Is this plugin only for new WordPress installs or can I use it on existing sites, too?

Many of the changes made by this plugin are complex and can break existing sites. While iThemes Security can be installed on either a new or existing site, we strongly recommend making a complete backup of your existing site before applying any features included in this plugin.

Have more questions? Submit a request
Powered by Zendesk