Why does iThemes Security require the latest WordPress version? Can’t I use a slightly older version?

One of the best security practices for a WordPress site owner is keeping software up to date. Because of this, we only test this plugin on the latest stable version of WordPress and will only guarantee it works in the latest version.

Have more questions? Submit a request
Powered by Zendesk